HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU STA Console - Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Aug 16, 2021 - 20:28 UTC

Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 08:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 08:15 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with SAS-Console and STA-Console having issues while accessing few console tabs.
The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 12, 2021 - 07:44 UTC
This incident affected: EU Service Zone (Admin Consoles).