HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
RCA Published - EU STA Console - Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Nov 20, 2020 - 19:48 UTC

Resolved
The degradation within the "STA Console" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved
Posted Nov 09, 2020 - 17:18 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console" for some customers. The issues seem to be sporadic in nature and retries can bypass the issue.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Nov 09, 2020 - 14:27 UTC